Fique por dentro sobre tudo que acontece no mercado financeiro, no Brasil e no Mundo.
Atualize seu Whatsapp! Falha permite instalação de spyware.

14 de maio de 2019

O Whatsapp corrigiu recentemente uma falha que permitia instalar um malware apenas com uma ligação de voz, mesmo que não fosse atendida.

A vulnerabilidade afeta todas as versões do Aplicativo para plataforma iOS e Android que não estejam atualizados para última versão. Estima-se que até o Facebook atualizar o app, mais de um bilhão e meio de usuários estavam vulneráveis.

A Vulnerabilidade identificada como CVE-2019-3568, permitia a instalação de um Spyware e com isso o roubo de dados de um telefone específico, seja Android ou iPhone por uma simples ligação mesmo que o usuário não a atendesse.

Além disso a vítima não seria capaz de descobrir a invasão, pois, após o malware se instalar, apagava todos os seus rastros e logs, incluindo o de sua própria chamada que ocasionou a instalação.

Não se sabe ao certo o número exato de telefones atingidos, mas os engenheiros do WhatsApp confirmaram que apenas “um número selecionado” de aparelhos foram alvo desse ataque.

O Facebook informa que a falha afeta WhatsApps para Android anteriores a v2.19.134 e Business anteriores a v2.19.44, iOS anteriores a v2.19.51 e Business anteriores a v2.19.51. Windows Phone também, nas versões anteriores a v2.18.348 e para Tizen anteriores a v2.18.15.

Atualize seu aplicativo o mais rápido possível e mantenha sempre a última versão para estar sempre seguro de todas as falhas descobertas.

« | »
← Voltar para a listagem de notícias